存储PLCNext社区LinkedIn上的中华彩票彩网.Instagram上的中华彩票彩网.  youtube上的plcnext. github plcnext社区存储PLCNext社区

  1. JørgenAntonsen.
  2. 中华彩票彩网工程师
  3. 2019年6月17日星期一

你好。

试图在AXC F 2152 2019.03上使用PLCNextBase库

但我得到这个eRroor:

PLCnext0007:库'PLCnextBaseservices'不支持控制器'AXC-F-2152-1'。

 

不支持固件2019.03吗?

 

关于Jørgen.

Accepted Answer
Frank PLCnext Team 接受答案 等待审核
1
Votes
撤消

嗨Jorgen,

我们已经在商店中更新了图书馆,因此您可以继续FW 2019.3。

小心!

Phoenix联系电子总部 - 中华彩票彩网运行时产品管理和支持
Frank PLCnext Team 接受答案 等待审核
0
Votes
撤消

嗨Jorgen,

我会用图书馆的开发人员检查一下,尽快回复您。

坦率

BTW:我已经将此问题移动到PLCNext Engineer部分

Phoenix联系电子总部 - 中华彩票彩网运行时产品管理和支持
Jørgen Antonsen 接受答案 等待审核
0
Votes
撤消

thanx,像魅力一样工作!

jayanth 接受答案 等待审核
0
Votes
撤消

我有一个类似的问题。我无法使用任何用户库。当我将库添加到PLCnext Engineer时,我会收到以下错误

PLCNext0007库“Test2”不支持控制器'AXC-F-2152-1'。

FW:2019.6

SDK:2019.6

PLCNCLI:2019.0 LTS

我试图重新安装Eclipse,SDK,PLCncli,PLCnext Enginemer。

我使用Eclipse生成库,并尝试使用PLCnCli生成库。两者都产生相同的错误。

Martin PLCnext Team 接受答案 等待审核
0
Votes
撤消

你好,

2019.6有两个版本发布(.0和.3),可能是某处存在错误匹配。您能否尝试将FW和SDK升级到2019.9版?这也将赋予2019.9版中的新功能和错误修复的好处。

你还能告诉我们:

  • the exact version of the PLCnext CLI tool - you can get this by typing plcncli on the command-line - the result should be something like plcncli 2019.0 LTS (19.0.2.779).
  • PLCNext Engineer的版本。

将所有内容升级到2019.9版本后,在创建PLCNext工程项目时,请确保使用Version 2019.9.0选择AXC F 2152 - 这可能有点难以看出与AXC F 2152之间的差异为2019.0版。 0.

马丁。

Phoenix联系电子总部 - PLCNext运行时产品管理和支持
jayanth 接受答案 等待审核
0
Votes
撤消

更新FW和SDK到2019.9后,它可以工作。 

谢谢。

zw5386551 接受答案 等待审核
0
Votes
撤消

先生,你好,

我也有同样的问题。

中华彩票彩网工程师:2020.0

SDK:2020.0

PLC:AXC F 2152

错误 plcnext0007. 库'PLCnextBaseservices'不支持控制器'AXC-F-2152-1'。
Martin PLCnext Team 接受答案 等待审核
0
Votes
撤消

你好,

固件版本2020.0的PLCnextBaseService库仍在开发中,预计将于本月晚些时候或下个月早期提供。

〜马丁。

Phoenix联系电子总部 - PLCNext运行时产品管理和支持
Martin PLCnext Team 接受答案 等待审核
0
Votes
撤消

更新:

PLCNextBase库现在可用于AXC F 2152 FW 2020.0。

//www.plcnextstore.com/#/240

〜马丁。

Phoenix联系电子总部 - PLCNext运行时产品管理和支持
  • 页 :
  • 1


这篇文章没有答复。
但是,您不允许回复此帖。